Jump to content


Photo

Board upgrade imminent


  • Please log in to reply
89 replies to this topic

#61 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 17487 posts
  • LocationMy lawn

Posted 25 August 2017 - 05:05 AM

Having trouble bringing the board up on the test site, because the old one is timing out during the data extraction.  We might need to prune some old stuff.  We'll keep you posted.



#62 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 17487 posts
  • LocationMy lawn

Posted 25 August 2017 - 05:20 AM

I'm having serious slowness problems this morning.  I suspect that may be due to the ongoing data extraction, but I haven't confirmed that.



#63 StankDelicious

StankDelicious

    Comptroller of BigBossMan

  • Mod
  • PipPipPipPipPip
  • 14017 posts
  • LocationMarylandistan

Posted 25 August 2017 - 06:19 AM

I'm having serious slowness problems this morning. 

 

Perhaps a laxative would help?



#64 Edited by

Edited by

    Comptroller of King Richard V

  • Patron
  • PipPipPipPipPip
  • 43620 posts
  • LocationCamarillo, CA

Posted 28 August 2017 - 12:26 PM

I'm noticing routing issues.. My 4g LTE connection works great, and my FiOS connection works awesome for every site I go to, but this one...

#65 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 17487 posts
  • LocationMy lawn

Posted 29 August 2017 - 05:44 AM

We're having serious problems getting the current databases moved over, and Invision won't help because the board version is no longer supported.  <_<



#66 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 17487 posts
  • LocationMy lawn

Posted 29 August 2017 - 05:46 AM

Never mind, looks like that was resolved last night.  We're doing final testing now.



#67 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 17487 posts
  • LocationMy lawn

Posted 29 August 2017 - 05:25 PM

The switch to the new server is scheduled for Thursday.  The board will only be down for a couple of hours, but it may take a couple of days for the DNS changes to propagate.  If it goes down, and you still can't get at it for 48 hours, contact someone via facebook, or email me at: the first five letters of my username dot the last letter of my username lezak@gmail.com.



#68 VolFan

VolFan

    Comptroller of teh spr0ts

  • Patron
  • PipPipPipPipPip
  • 13236 posts
  • LocationEast TN

Posted 29 August 2017 - 05:32 PM

Heh....I didn't butcher your last name as bad as I thought I did. 



#69 Humperdink

Humperdink

    Cose

  • In Memorium
  • PipPipPipPipPip
  • 15798 posts

Posted 29 August 2017 - 08:03 PM

What's plan b?

Well, there's two answers. One being a sick skate team. The other being yer mom.



#70 Augie1991

Augie1991

    8 Lives

  • Members
  • PipPipPipPipPip
  • 23766 posts

Posted 30 August 2017 - 07:03 PM

If the boards are down for 48 hours there's gonna be a lot of folks staring at the wall wondering what should I do with myself.........

 

They should volunteer at a soup kitchen......but they will probably fap........



#71 Deerslyr

Deerslyr

    Disliker of Nut Kicking

  • Patron
  • PipPipPipPipPip
  • 23807 posts
  • LocationGod's Country!

Posted 30 August 2017 - 08:08 PM

If the boards are down for 48 hours there's gonna be a lot of folks staring at the wall wondering what should I do with myself.........

 

They should volunteer at a soup kitchen......but they will probably fap........

 So... what you are saying is that there's gonna be a run on lotion at the stores???



#72 Matt the Mead Maker

Matt the Mead Maker

    Frequent Member

  • Members
  • PipPipPipPip
  • 1409 posts
  • LocationWillamette Valley, Oregon

Posted 31 August 2017 - 07:52 AM

For some reason, I can't find the link for donations. Could somebody please Deerslayer it for me?

#73 Poptop

Poptop

    Frequent Member

  • Patron
  • PipPipPipPip
  • 5011 posts
  • LocationCoconut Creek, FL

Posted 31 August 2017 - 10:13 AM

My linking into the site is slow and sometimes boots me out. Usually takes a couple tries to get in. Still under construction?

#74 BrewerGeorge

BrewerGeorge

    His Royal Misinformed

  • Administrator
  • PipPipPipPipPip
  • 48394 posts
  • LocationIndianapolis

Posted 31 August 2017 - 10:48 AM

For some reason, I can't find the link for donations. Could somebody please Deerslayer it for me?

You have to be on the non-mobile site to see it, then you can't miss it.  Top-middle menu bar, to the left and below the search box.



#75 BIG POPPA

BIG POPPA

    Duke of Errrrl

  • Patron
  • PipPipPipPipPip
  • 25965 posts

Posted 31 August 2017 - 05:27 PM

Just checking in: I received a Drive error upon accessing the site at 8:20 on 8/31/17. I am slack that I did not copy and paste the exact error here. Sorry. If I receive any more errors I will paste them here.

 

Browser: Chrome Version 60.0.3112.113 (Official Build) (64-bit)

OS: Windows 10 Creators Update

 

Network: 

 

173.239.230.24
ISP: LogicWeb Inc
Services: Network Sharing Device
City: Toronto
Region: Ontario
Country: Canada


#76 BIG POPPA

BIG POPPA

    Duke of Errrrl

  • Patron
  • PipPipPipPipPip
  • 25965 posts

Posted 31 August 2017 - 05:32 PM

08-31-17 @ 8:30 PM EST:

Capture_08-31-17.png



#77 Mike Green

Mike Green

    Frequent Member

  • Banned
  • PipPipPipPip
  • 3671 posts

Posted 31 August 2017 - 05:34 PM

08-31-17 @ 8:30 PM EST:

Capture_08-31-17.png

That's the error I'm getting



#78 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 17487 posts
  • LocationMy lawn

Posted 31 August 2017 - 05:59 PM

Same, though I just refreshed a couple of times and now it loads.



#79 SimonW

SimonW

    Tech Admin

  • Administrator
  • Pip
  • 4 posts

Posted 31 August 2017 - 06:08 PM

So this is happening when you first enter the site?



#80 ScottS

ScottS

    Lord and Master

  • King of the Chickens
  • PipPipPipPipPip
  • 17487 posts
  • LocationMy lawn

Posted 31 August 2017 - 06:31 PM

No, I was able to enter the PH, then view a few threads, then when I tried to view the top two threads in the system news subforum, it happened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users