Jump to content


Photo

Anamoly or is it just me?


  • Please log in to reply
4 replies to this topic

#1 EWW

EWW

    Regular, normal human being

  • Patron
  • PipPipPipPipPip
  • 20877 posts
  • LocationSomewhere special

Posted 14 December 2014 - 09:09 AM

Phone access to the PH seems to be palmer'd on my end...I can access all other parts of the board, except the PH.When I try it produces these errors:Posted ImagePosted Image
  • 0

#2 thool

thool

    Comptroller of Great Pendulous Videos

  • Members
  • PipPipPipPip
  • 3632 posts
  • LocationRochester, NY

Posted 14 December 2014 - 01:19 PM

I never cared much for systems that give out schema details to the user. It is far better to just put up a general error and then say that the site administrator had been notified.
  • 0

#3 BIG POPPA

BIG POPPA

    Duke of Errrrl

  • Patron
  • PipPipPipPipPip
  • 25030 posts

Posted 06 January 2015 - 06:55 AM

I may be off base here, but it seems weird that, even though I delete my cache, the front page usually shows up and sometimes the threads show up but throws an error when you click on the threads itself. It seems to me that only part of the database is crashing since the whole site is sql based.


Edited by glassonion, 06 January 2015 - 06:56 AM.

  • 0

#4 BIG POPPA

BIG POPPA

    Duke of Errrrl

  • Patron
  • PipPipPipPipPip
  • 25030 posts

Posted 06 January 2015 - 07:01 AM

Why are we getting threads from 2014 with no current post in them. Part of the database crash>

 

https://www.brews-br...what-the-deuce/

 

it's like everything is from 2014 or 2013 without any current posts in them. Like the database reset or crashed partially. 


  • 0

#5 BIG POPPA

BIG POPPA

    Duke of Errrrl

  • Patron
  • PipPipPipPipPip
  • 25030 posts

Posted 06 January 2015 - 09:46 AM

Next time I'll take a screen cap. Sorry


  • 0


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users